FAQ-Troubleshooting the Alarm on Failure that MA5200F cannot Backup Billings

Publication Date:  2012-07-27 Views:  84 Downloads:  0
Issue Description
Q: For MA5200 MA2.10-71xx, the system log contains the alarm on failure of billing backup. What is the reason and how troubleshoot it? 
Alarm Information
Null
Handling Process
A:
Execute display trap command to check system alarms, with the displayed as follows: 
 [10/23/2005 20:14:16-] LAM-5-0706200a:
 Failed to TFTP out the bills in Flash(at relative 0 block)
MA5200F saves the default bill created into cache, and the system defaults to backup the bills into flash from cache every 1440 minutes (one day) . Likewise, the Flash defaults to backup the bills to TFTP server every 1440 minutes (one day). If the system does not configure TFTP server, MA5200F fails to find the TFTP server, and it will print the alarm which cannot be screened out. However, we could use the following methods to avoid the frequented alarm: 
1. Enlarge the time interval for auto-backup of bill into Flash memory.
For example: set the time interface for auto-backup of bill into Flash memory to 3000. 
[MA5200F-local-aaa-server]flash-bill backup-interval 3000 (it could be 65535 minutes at maximum) 
2. Configure the FTP server of system. 
a. Set the backup mode of bill: 
[MA5200F-local-aaa-server]cache-bill backup-mode tftp
b.  Set the time interval for backup (720 minutes by default):
[MA5200F-local-aaa-server]cache-bill backup-interval 120
c. Set the parameters of server for backup of bills: 
[MA5200F-local-aaa-server]bill-server 10.1.1.1 filename bill 
3. If display trap is executed, it prints alarms frequently, e.g., once every minute, indicating that the bill pool is full. Configure the TFTP server to export the bills, or delete the alarms for bill pool, with the following command: 
[MA5200F-local-aaa-server]reset flash-bill
      
Root Cause
Null
Suggestions
Null

END