2.7 TC-A2007 The Start Interface Displays Searching for devices at HBA 0... for a Long Time Due to a Disk Fault

Publication Date:  2012-07-18 Views:  403 Downloads:  0
Issue Description
Related information about the product and version: the T3500
This case takes place when the T3500 is not configured with the Areca RAID card.

Figure 2-5 shows the disk slots. In normal condition, when the T3500 is powered on, the disk write/read indicators before the 24 slots blinks once in the order of a to x. The blink duration lasts less than 1s.
When the T3500 is powered on, the read/write indicators of slots a to f blink once in succession. Since slot g, the blink duration lasts more than 4s and the start interface displays Searching for devices at HBA 0... for a long time, as shown in Figure 2-6.
Figure 1-1 Start interface
Alarm Information
None
Handling Process
Step 1     Switch off the system power switch to power off the T3500.
Step 2     Replace the faulty disk. For details, see Replacing a Disk Module in Oceanspace T3000 Storage Node Troubleshooting-(V100R001C01).
Step 3     After the replacement, switch on the system power switch to power on the device.
Step 4     Wait for three minutes and check the online status indicators. If the read/write indicators before slots g to x blink once in succession and the start interface stops displaying Searching for devices at HBA 0..., the fault is removed.

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Root Cause
A fault of the hard disk in slot g affects all other hard disks.
Suggestions
Wait for three minutes after the hard disk is inserted and then check the disk online status indicator to determine whether the hard disk is normal.
 

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