The Fault Occurred When USG9100 and ELOG Send the Cooperation Session

Publication Date:  2012-09-12 Views:  185 Downloads:  0
Issue Description
After finishing the ELOG deployment, all logs can be uploaded normally except the session log

Alarm Information
Null
Handling Process
1、ping telnet different port and discovers it visits USG9100 firewall normally and the other logs can be uploaded, so eliminate the network fault
2、check the firewall configuration and find that it configures falsely on the session uploading function, it only configures “[USG9110-A] firewall session log-type binary host 1 10.41.129.149 9002”, adds that “[USG9110-B] firewall session log-type binary source 10.41.129.148 9003” on the firewall and then the fault is solved
Compared to low-end products, it must specify the local IP and port of firewall sending logs when USG9100 sends session logs
Root Cause
1、 Network problem causes the fault of session log uploading
2、 There is wrong configuration on the session log uploading of firewall
Suggestions
Null

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