No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FAQ- why you can dial successfully input any usernames in VPNCLIENT

Publication Date:  2012-09-17 Views:  200 Downloads:  0
Issue Description
Question: Dialing with VPNCLINET, whatever christcross-row you input in the username and password option, you can dial successfully, while there is no Alarm Information about wrong username or password. Why?
Alarm Information
none
Handling Process
Answer: you do not configure the command on the interface LNS VT. The command is that
ppp authentication-mode. The command configure the authentication method with CHAP or PAP.
If you do not configure the command, there is no need to authenticate the username and password about VPNCLIENT. So whatever you input in the username and password, you can dial successfully.
Root Cause
none
Suggestions
none

END