FAQ-why can’t ping the equipment and any address of the internal network address after l2tp dialing successful

Publication Date:  2012-11-07 Views:  168 Downloads:  0
Issue Description
Customer said that they used our vpn client l2tp dial successful, but can’t ping any headquarter address.
Alarm Information
None.
Handling Process
Check the client, it has added the internal network segment’s routing.
Check the lns configuration, found there is no stopped policy.
At last in the configuration found that the address pool of l2tp is the same with the address pool of ssl vpn network expansion. Change the l2tp address pool network segment, dialing to access internal network successfully and can ping vt port’s IP.
Root Cause
Doubt it is that the client didn’t add routing or the firewall’s policy stopped.
Suggestions
The different vpn’s address pool must be set in different network segment.

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