Troubleshooting TSMServer service does not start up issue

Publication Date:  2013-09-30 Views:  280 Downloads:  0
Issue Description
TSMServer service does not start up, from the OS system logs you can see TSMServer service restarts every a minute.
Alarm Information
TSMServer service does not start up, can not login to Web interface.
Handling Process
1. TSM must start the port is occupied.
    By using "neststat-aon | find "port" , we found this port is occupied by the process to find the PID, then "Task Manager", delete the PID corresponding process.
2. SC IP address is not registered on the installation SC IP address.
so please following the path of the SC IP address changes over.
Installation directory: "\TSMServer \ tomcat \ secospace \ remote.properties"
Root Cause
there are several possible reasons:
1. TSM startups using the port (1812,1813,3288,8080,8443 and 17889), these six ports can not be occupied by another application.
2. The SC is not registered on the IP address configured on the installed SC IP address. Usually this happens in the SC server's IP address changes, you need to modify the TSM server configuration SC server's IP address for the new SC server's IP address, otherwise the new SC server is unavailable.
Suggestions
TSM server startups might take a few mintues, make sure the you dont follow this case too quick, just in case the server hasnot fully started yet.

END