problem when assign the VM to the user, the process does not complete

Publication Date:  2014-06-19 Views:  302 Downloads:  0
Issue Description
customer send to us mail :I have problem when I assign the VM to the user, the process isn’t complete as per in the attachment
Alarm Information

alarm :



Handling Process
after  checking the above possible causes ,we found that cusotmer writes  domain name in a wrong way , by mistake cutomer tried to join VM to domain which is not exsit
Root Cause
1- check  if this vm first VM which use VM template?   If no, did other VMs create successfully via template.
2- login AD server and check whether your AD is normal or not ?
3-  check after login FusionCompute portal and create a VM via  this template, login VM by VNC and check whether  you can join domain manually
4- Whether your domain admin account(refer to below screenshot) is granted right to add VM to domain.


Suggestions
none

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