Failed to Access the Web Page of an IPC at the First Login

Publication Date:  2015-06-27 Views:  169 Downloads:  0
Issue Description
Applicable Models:
eSpace IPC V100R001C11, eSpace IPC V200R001C01, and eSpace IPC V200R001C02

Symptom:

An IPC is connected to the network for the first. When you press Enter after entering the IP address of the IPC in the address box of Internet Explorer to access the web page of the IPC, the message "Internet Explorer cannot display the webpage" is displayed. The IPC can be pinged; however, the connection disconnects a period later. The fault persists after you restart the IPC for multiple times.
Handling Process
Step 1 Use the Auto Config tool to search for the IPC and view the IP address of the IPC.

NOTE:
 The IPC has the plug-and-play function. When there is a DHCP server on the network, the DHCP server will assign an IP address to the IPC after the IPC is powered on.
 For details about how to obtain the Auto Config tool, contact your service provider for assistance.

Step 2 Use the new IP address of the IPC to access the web page of the IPC.

NOTE:
To disable the plug-and-play function, access the web page of the IPC, choose Settings > Network Configuration > Network Parameters, and set the IPC IP address to a fixed IP address on the basic network parameter page.

Step 3 Check whether the fault is rectified.
  • If yes, no further operation is required.
  • If no, contact your service provider for assistance.
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Root Cause
There is a Dynamic Host Configuration Protocol (DHCP) server on the network, and the DHCP server assigns an IP address to the IPC.

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