Failure to Register a Phone Number

Publication Date:  2015-06-29 Views:  469 Downloads:  0
Issue Description
When an agent logs in to the Agent Client system, an error message is displayed, indicating that the phone number fails to register with the Session Initiation Protocol (SIP) server. In fact, the phone number has been correctly bound to the agent, and is not used by other agents. 
Handling Process
1. Open Internet Explorer and choose Tools > Internet Options.
2. In the Browsing history area, click Delete, as shown in Figure 5-6.
Figure 5-6 Deleting the browsing history



3. Close Internet Explorer and re-log in to the Agent Client system.
4. If the fault still persists, obtain help through the channels described in Help Channels.
Root Cause
The cache of Internet Explorer is too large.

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