UAP3300 Disconnected from the File Server

Publication Date:  2015-06-30 Views:  331 Downloads:  0
Issue Description
After the show nfs command is executed on the UAP3300, the file server connection status is not Connect in the command output.
Handling Process
1. Log in to the UAP3300 using LMT.
For details, see Logging In to UAP3300.
2. Run the show board slot n command to check whether the MRS board status is OK.
− If no, run the reset board command to restart the MRS board.
− If yes, ping the IP address of the MRS board from the file server. If the IP address cannot be pinged, check the network.
3. Run the show nfs type mrs slot n command to verify that the file server IP address is correctly configured on the unified gateway.
If the file server IP address is incorrect, run the config modify nfs command to change it.
4. Verify that the file server is configured correctly.

This topic assumes that the file server runs the SUSE operating system. If the file server runs the Windows operating system, check the file server configuration by referring to Installing the File Server in the eSpace CC Basic Software Installation Guide.
a. Run the show nfs type mrs slot n command on the unified gateway to query the shared directory (for example, /share/vpshare) in abnormal state, which the recording or announcement playing drive points to.
b. Log in to the file server as the root user and verify that NFS sharing has been enabled and the shared directory is accessible to the IP address of the MRS board.
For details, see Verifying NFS Sharing in the eSpace CC Basic Software Installation Guide.
5. If the fault still persists, obtain help through the channels described in Help Channels.
Root Cause
 An exception occurs on the MRS board.
 The IP address of the MRS board cannot ping the IP address of the file server.
 The file server information is incorrectly configured on the unified gateway.
 The file server is configured incorrectly.

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