(TP3106-55) HD Display Being Indicated as Disconnected on the Telepresence Host Web Interface

Publication Date:  2015-08-10 Views:  309 Downloads:  0
Issue Description
Three LG HD displays are connected to the COM1, COM2, and COM3 ports on the telepresence host of the TP3106-55. However, as indicated on the telepresence host web interface, the displays are disconnected from the telepresence host, as shown in Figure 4-27.

Figure 4-27 HD displays disconnected from the telepresence host


Handling Process
Step 1 Verify that the HD displays are connected to the COM9, COM10, and COM11 ports on the telepresence host.

Step 2 If the issue persists, check the HD display IDs. If they are not the same, set them to the same value.

For example, if the left HD display whose ID is 1 can be correctly connected to the telepresence host while the center and right HD displays whose IDs are 2 and 3 cannot, change the IDs of the center and right HD displays to 1.

Step 3 If the issue persists, ensure that the serial cables between the telepresence host and HD displays are securely connected.

Step 4 If the issue persists, replace the serial cables between the telepresence host and HD displays.
Root Cause
Possible Cause:
  • Serial port settings are incorrect.
  • The serial ports on the HD displays or telepresence host are faulty.
  • The serial cables between the HD displays and telepresence host are faulty.
  • The serial cables between the HD displays and telepresence host are loose.

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