Failure to Access the MCU by Dialing the Auto Attendant ID

Publication Date:  2015-08-11 Views:  267 Downloads:  0
Issue Description
The network used by a participant works properly, and the participant can connect to the MCU using the MCU IP address. The participant, however, cannot access the MCU by dialing the auto attendant ID.
Handling Process
The auto attendant ID has been changed.

NOTE:
    If you have obtained the new auto attendant ID, use the new ID to join the conference; otherwise, perform the following steps to change the auto attendant ID.

1. Log in to the MCU web interface.

2. Choose Settings > Conference.

3. On the Policy for Scheduling and Controlling a Conference tab, change the value of Auto attendant ID.

4. Click OK.

The participant endpoint is not registered with a GK.

1. Log in to the web interface of the participant endpoint.

2. Register the endpoint with the GK to which the MCU connects.
Root Cause
Possible Cause:

The auto attendant ID has been changed.

The participant endpoint is not registered with a GK.

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