LUN cannot be accessed through a redundant path in the device S5500T version V100R005C02

Publication Date:  2015-12-01 Views:  345 Downloads:  0
Issue Description

Customer reported one alarm in storage equipment After check the path, TAC found one physical host name is missing. And TAC cannot find the lun disk in this host when TAC logon in this host.

Alarm Information


Handling Process

Step 1
    1.1 If there is no path from the physical host to controller A or B of the storage array, add paths to ensure that there are paths from the host to controllers A and B. If the alarm persists, go to step2.
     1.2 If there are paths from the host to controllers A and B, go to step 2.
 
Step 2
 If the physical host has more than one initiators, check whether only some of them are added to the logical host.
   2.1 If yes, add all the initiators to the logical host. After that, if the alarm persists, go to step 3.
   2.2 If no, go to step 3.
 
Step 3 Check the LUN information of the logical host.
    3.1 If new LUNs are mapped to the host, scan for disks on the host side and confirm that the number of disks is correct. If the alarm persists, go to step  4.
    3.2 If no new LUNs are mapped to the host, go to step 4.
 
Step 4 Contact technical support engineers.
Root Cause
The server cannot find the path where that LUN is located due the server was rebooted.
Solution

In  the disk manager tool you needs to rescan the disk and then the server must be able to see the LUN again, the disk must be rescan in order to find the path which the LUN belongs. 
 

Suggestions

Every time that the server being rebooted or the FC connection be disconnected and connected again(from the server or storage device), the disk must be rescan in order to find the path which the LUN belongs. 

END