No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FAQ--TE30, can’t log in the webpage with chrome or firefox

Publication Date:  2015-12-30 Views:  581 Downloads:  0
Issue Description

TE30, can’t log in the webpage with chrome or firefox. The error prompt is as follows.

Handling Process

Due to new version chrome and firefox browser doesn’t support weak encryption algorithm any more, the TE30 with old version software can’t be open with new browser. From V100R001C10SPC500 version, this issue is resolved.

Solution
Upgrade the TE30 to V100R001C10SPC500 or later, this issue can be fixed.

END