No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FAQ-What Should be Noted in Upgrade of NE20 from VRP3.30 to VRP5.10

Publication Date:  2012-07-27 Views:  63 Downloads:  0
Issue Description
Q: What Should be Noted in Upgrade of NE20 from VRP3.30 to VRP5.10( the version of original software: VRP3.30-0521.04; the version to upgrage: VRP5.10-1243.01).
Alarm Information
Null
Handling Process
A: Most NE20s on network are at VRP3.30, and some products need to upgrade the software to VRP5.10 for some reasons. Such an upgrade involves the relevant operation to upgrade EPLD, with the following explanations. 
1. NE20 (VRP3.30) does not support hot swap of service LPU. However, VRP5.10 is added with a feature to support hot swap, being realized through upgrade of EPLD of CP and NP. EPLD upgrade is very complex (with the need for special cable, and complicated operation), so do not upgrade EPLD if hot swap is not necessary. 
2. The upgrade from VRP3.30 to 5.10 involves a bit difference in command line; see the command manual before upgrade.  For example, classifier default-class behavior could automatically appear in the traffic policy at VRP3.30; at VRP5.10, however, the command does not appear.  The command means nothing. 
3. It does not need to upgrade BOOTROM, and upgrade VRP directly. 
Root Cause
Null
Suggestions
Null

END