No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Equipment under NE40 cannot Learn the Multicast Route on NE40 Because of Problem in Configuration of VLANIF

Publication Date:  2012-07-27 Views:  41 Downloads:  0
Issue Description
NE40 is configured with LAN board to connect with multicast source which is transmitted transparently at Layer 2 and its VLAN information is terminated at NE40 by using VLANIF port. All L3 interfaces (including both physical and logic) enable IGMP and PIM SM; the IGP route of attachment is reachable, but the equipment cannot learn the multicast route of NE40, failing the deployment of multicast services. 
Alarm Information
Null
Handling Process
According to the configurations, when LAN board enables multicast services at  VLANIF interface, it is required to enable property routing command at the interface. However, the command cannot be added after entering the VLANIF interface, and it prompts that the VLAN contains more than one physical interfaces. Check the configuration script step by step, and the other two interfaces on the LAN board have enabled trunk, and permit the VLAN id. At the both trunk interfaces, disable the vlan id of the VLANIF interface. Enter the VLANIF and use property routing command again, and there is no error at this time, indicating that the command is added successfully. At the attached equipment, use display muticast routing command, and the multicast route information has been learned at this time, recovering the multicast services. 
Root Cause
IGP route is reachable, and it means that the common IP services are normal; the attached equipment can ping to the address of multicast source, so the problem must arise from multicast, not IP aspect. However, the attached equipment does not learn the multicast route, and they work well after connecting with multicast clients through NE40. Check the debug information on attached equipment, and it is found that NE40 does not advertise multicast, so NE40 is responsible for the problem. 
Suggestions
Null

END