No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Low internet speed for ADSL subscribers caused by a faulty optical interface in NE40 router

Publication Date:  2012-07-27 Views:  49 Downloads:  1
Issue Description
The ADSL subscribers in one area (CA BEK - B) complained about low internet speed.
Alarm Information
Low internet speed.
Handling Process
After changing the GBIC interface of the NE40, the internet speed for ADSL subscribers raised to  normal rate.
Root Cause
Since all subscribers in the same area complained about the same problem (low speed), we suspected that the fault should be in the equipment commun to them, that's the convergence MA5100, MA5200f & NE40 router. We first change the LAND board of the MA5100 (the one connecting with MA5200f), we didn't notice any change on the internet speed (still slow). Then we changed the MA5200f to a new one and there was no change, the internet speed was still slow. We connected a computer with the MA5200f and configured it as a FTP server, then we tried to download some files from it, the speed was normal. From this, we knew that the path from the subscriber to the MA5200f was good. Our last doubts were whether the fiber connecting the MA5200f to the NE40 or the NE40 itself. We changed the fiber path to a new one and there were no change. We finally changed the GBIC interface of the NE40 and then the speed raised to a normal rate.
Suggestions
 

END