No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

If multicast is not working and u think that the reason is in no IGMP group in display igmp group.

Publication Date:  2012-07-27 Views:  32 Downloads:  0
Issue Description
After correct configuration of IGP, PIM DM and IGMP - multicast packets are not received by multicast group client. Displaying IGMP group in client direction stand router we don't see any multicast group.
TOPOLOGY:
Huawei Tesgine 2000 (multicast sender) -->  NE40E -->  NE40E --> NE40E -->  NE40E -->Huawei Tesgine 2000 (multicast receiver).
            
Alarm Information
Using debugging function we can see:
<NE40E_26>dis igmp group
<NE40E_26>
*Jun 20 16:15:22 2006 NE40E_26 IGMP/8/IGMP:
(public net): Ignoring v2 report on GigabitEthernet1/0/2.100(10.245.144.1) for 
reserved group 224.0.0.1(B063868)
*Jun 20 16:15:33 2006 NE40E_26 IGMP/8/IGMP:
(public net): Ignoring v2 report on GigabitEthernet1/0/2.100(10.245.144.1) for 
reserved group 224.0.0.1(B063868)
*Jun 20 16:15:34 2006 NE40E_26 IGMP/8/IGMP:
(public net): Ignoring LEAVE received for reserved group 224.0.0.1 on interface
GigabitEthernet1/0/2.100(10.245.144.1)(B043685)
%Jun 20 16:15:38 2006 NE40E_26 IFNET/2/UPDOWN:Line protocol on the interface Pos
8/0/0 turns into UP state
*Jun 20 16:15:39 2006 NE40E_26 IGMP/8/IGMP:
(public net): Ignoring v2 report on GigabitEthernet1/0/2.100(10.245.144.1) for 
reserved group 224.0.0.2(B063868)
      
Handling Process
From debugging we understood that IGMP client device must be changed igmp group join multicast subnet from 224.0.0.1/24 to another because this whole subnet is Persevered for another protocols which are using multicast too. We can start using multicast sub network from 224.0.1.1/24.
            
Root Cause
In debug we see that IGMP version 2 protocol send warning message that he ignored group joined message from subnet 224.0.0.1, 224.0.0.2, 224.0.0.3 ,224.0.0.4, 224.0.0.5, 224.0.0.6, 224.0.0.7, 224.0.0.8, 224.0.0.9, 224.0.0.10, 224.0.0.11, 224.0.0.12, 224.0.0.13, 224.0.0.XX...
Also we see that router send a message that this group is reserved.
            
Suggestions
Before we could use some addresses from subnet 224.0.0.1/24 but since new VRP 5.30 is start using in Huawei device all subnet is reserved so must be used other sub networks from class D network.
            

END