No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Viewpoint 8230 - Videophones Running v2.60.05 Fail (v3.30.0 Work OK)

Publication Date:  2012-07-27 Views:  55 Downloads:  0
Issue Description
Issue Description:
We have ViewPoint 8220 phones and we are testing them. Some of them have 
software version 3.30.0  2005.07.05, bios version 1.00, hardware version 1.2 and software ID 00011(H323) 
and they are working well, but the telephones with 
software version 2.60.05  2004.9.22, bios version 1.00, hardware version 1.2 and software ID 00011(H323)
have this problem: 
When I call MGCP phone (connected on HG550) from this problematic H323 phone, I cannot hear the voice from H323 on MGCP phone, but I can hear the voice in the opposite direction. When I call H323 phone from MGCP phone, the signaling is successful, but the moment I pick up the phone, the call ends by itself.  When I traced MGCP message on the BAM in this case, I could see that I have a notice Codec negotiation failure in MDCX_RSP message. But, on the other hand, in the H323 trace I could see the notice Normal call clearing in the message Release_complete.
So, I applied for new recommended software VCGV600R420B03D0103  (Release 3.30.0 2005.7.25). When I tried to upgrade older mentioned version 2004.9.22, I always had a message Writing flash failed.  But when I tried to upgrade the version 2.80.0 2004.01.26, bios v. 1.00, hardware v. 1.2, software ID 00011, I succeded in the upgrade.
Networking: 
N/A
Software/Hardware version:
software version 3.30.0  2005.07.05, bios version 1.00, hardware version 1.2 and software ID 00011(H323)
software version 2.60.05   2004.9.22, bios version 1.00, hardware version 1.2 and software ID 00011 (H323)
Other Information:
N/A
      
                  
Alarm Information
Unable to upgrade Viewpoint video terminal successfully.
Handling Process
Upgrade software version from 2.60.05 to 2.80.0 and then 3.30.0.
Root Cause
Videophones function incorrectly when running at software v2.60.05.
Suggestions
 

END