No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

How to check that the Clock Settings For OSN 1500 is working probably

Publication Date:  2012-07-24 Views:  40 Downloads:  0
Issue Description

Please kindly check the attached file for the T2000 screen shot while I was trying to configure the external clock.
Please note the following:
1.With no cable connection I have the following alarm (No-Clk Trace).
2.When I connect the cable the alarm goes off and I also have no (sync bad) alarm.
My first question is:
Is it enough that the alarm goes off and I don’t have Syn Bad to confirm that the clock is working probably.
My Second Question is:
Please check the Pictures of Synchronization status List, it indicates that the (S1 Byte synchronization quality information) is unavailable, I want to know if this is normal and that all other settings in the T2000 snap shots is ok. 
 

Alarm Information
Null
Handling Process

For the First Question:
When you connect the External Clock Cable you have to follow the following steps:
1.Configure the Clock Priority Source.
2.Check for the Clock Alarms.
3.Check for the Clock Quality from (Clock Synchronization Status).
4.Check the (Clock Subnet Protection) if you have SSM Protocol or not.
If you find the clock quality so the clock configuration is OK. and you will not find the S1 Byte Synchronization Quality unavailable.
If you Find the the S1 Byte synchronization Quality Unavailable you have to check the SSM Configuration and the Type of the Clock (2M Bits/s) or (2MHz). 
 

Root Cause
Null
Suggestions
Null

END