No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

NE40E cannot Check Trouble Log

Publication Date:  2012-07-27 Views:  33 Downloads:  0
Issue Description
NE40E of one site is problematic. In order to locate the problem, it need collect problem inforamtion. While checking the information, CF card has no record.
Alarm Information
Null
Handling Process
There is no log information on CF card. It need configure external CF card and then it can record the log.
Root Cause
NE40E can configure two CF cards. One is built-in and fixed on MPU. The card is to store program and configure data. Another is external and on NE40E. The card is to record log.  NE40E does not configure external CF card, so there is no log after the problem occurs.
Suggestions
It is suggested that NE40 configures external CF card in the deployment.

END