No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Can't Login Into Console Port of Slave SRU of NE40 Router

Publication Date:  2012-07-27 Views:  43 Downloads:  0
Issue Description
After command "slave command-line accessible" performed in hidden mode, console port of slave SRU board should be accessible for login. But operator can't login to the console port of slave SRU board using console cable and receive an error message. 
Alarm Information
***********************************************************
*           All rights reserved (2000-2005)               *
*       Without the owner's prior written consent,        *
* no decompiling or reverse-engineering shall be allowed. *
* Notice:                                                 *
*      This is a private communication system.            *
*   Unauthorized access or use may lead to prosecution.   *
***********************************************************
User interface con0 is available
Please Press ENTER.
Login authentication
Error:slave board can not login!
Handling Process
Set authentication mode of "user-interface con 0" to "none" (default value, does not display mode when set to none)
user-interface con 0
user-interface aux 0
user-interface vty 0 4
 acl 2000 inbound
 authentication-mode aaa
 user privilege level 3
Root Cause
It was found that this problem occurs when "user-interface con 0" is configured for authentication mode. 
For example:
user-interface con 0
 authentication-mode aaa
user-interface aux 0
user-interface vty 0 4
 acl 2000 inbound
 authentication-mode aaa
 user privilege level 3
And when authentication mode is disabled (authentication-mode none) then operator can login Slave SRU successfully (after "slave command-line accessible" from hidden view).
Probably reason is software bug.
Suggestions
During some important operations it's better to temporarily disable the authentication mode of access ports. And re-enable authentication after successfull finish operation and testing.

END