No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

UR-PIM-4xSTM1POSSFP Card Don’t work normally in NE40 version 3.10 Release 2222

Publication Date:  2012-07-27 Views:  35 Downloads:  0
Issue Description
When we plug  UR-PIM-4xSTM1/POS/SFP in NE 40 in the fourth slot, the LPU board is restarting but not identified by the router, we have the following display device :
<Ouargla_NE40>DISP DEV
NE40-8's Device status:
Slot #    Type    Online    Register      Status      Primary   NET Port
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
1         LPUF    Present   Registered    Normal      NA        Open
2         LPUE    Present   Registered    Normal      NA        Open
3         LPUE    Present   Registered    Normal      NA        Open
4         UNKNOWN Present   Unregistered  Abnormal    NA        Open
9         SRU     Present   NA            Normal      Master    NA
10        SRU     Present   NA            Normal      Slave     NA
11        PWR     Present   NA            Normal      NA        NA
12        PWR     Present   NA            Normal      NA        NA
13        FAN     Present   NA            Normal      NA        NA
Alarm Information
The led of the LPU board let us notice that the board is restarting each time.
Handling Process
We did upgrade NE40-8 device, Now router version is “Version 3.10, RELEASE 2321” . We upgrade the Ouargla’s device from the old version to new version to let the UR-PIM-4xSTM1/POS/SFP Card work normally.
Root Cause
The board is newer than the version, so we need upgrade of VRP.
Suggestions
share the experience of normal troubleshooting procedure.

END