No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Unable to upgrade bootrom for 10G board of NE80E because of software version mismatch.

Publication Date:  2012-07-27 Views:  35 Downloads:  0
Issue Description
Try to upgrade bootrom for 10G board of NE80E but failed. After checking we found that the software version on the board is newer than startup setting version. 
Alarm Information
“%Nov 23 15:07:09 2006 NE80E_4 LOAD/5/LOADRESULT: LoadResult:
The files of LPU board on slot 7 are the latest version, and would be reserved!
Startup download for LPU board on slot 7 finished.”
Handling Process
1. Check the board found it can not be registered.
2. Console alert show that the version on the slot newer than startup software.
“%Nov 23 15:07:09 2006 NE80E_4 LOAD/5/LOADRESULT: LoadResult:
The files of LPU board on slot 7 are the latest version, and would be reserved!
Startup download for LPU board on slot 7 finished.”
3. Try upload new startup software version and test if the slot be able to register. The result shows that it able to register this time.
4.However, customer needs the old startup software version instead of new one. So need to replace the board with the match version. After replace the board and test, the result is OK. The board can register normal.
Root Cause
 Expect some mismatch version between the frame base version and the board version.
Suggestions
Make sure the board software version and the frame base version is consistency. You can upgrade the startup software version if necessary. Otherwise the board needs to be replaced.

END