No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

A problem of METRO1000V3 120 ohm E1 Trunk Cables for installation

Publication Date:  2012-07-24 Views:  40 Downloads:  0
Issue Description
During testing 120ohm E1 cable of Metro1000V3,Make the out-loop of the first E1 on T2000NM, then connect the analyzer(Ant-5) with the first E1 port, but the indication is still red. The second, three…..sixteen port all like this.
Alarm Information
none
Handling Process
1.Make a self-loop of the analyzer, and find the indication be green, means there is no problem with the analyzer.
2.Check the color of the E1 cable, find the order is: blue, orange, green, brown, according to the standard, the order is right.
3.Check the E1 port one by one: first make an out-loop of the first E1, then connect the analyzer with the ports on the DDF one by one, when the analyzer connect with the fourth port, find the indication become green, means the fourth port is actually the first port. Then try other ports and finally find the truth: the third port is actually the second port, the second port is actually the third port and the first port is actually the fourth port. In another word, the right order of the E1 cable should be: brown, green, orange, blue.
      
Root Cause
Maybe the order of the cable is wrong.
Suggestions
Sometimes, for certain reason, the order of the cable is not always as same as others. It meaning that real order of cable mismatch with standard order.
If facing this kind of problem, first check the Installation Manual, then you will find what the problem is.

END