No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

it is unsuccessful,when upgrading NE40 from v3.10 to v5.10

Publication Date:  2012-07-27 Views:  53 Downloads:  0
Issue Description
For supporting VPLS functions,be ready to upgrade ne40  from Version 3.10, RELEASE 2317 to NE40NE80-VRP5.30-0238.03.all upgrading steps are correct refer to upgrading guide,but when reboot the router from new version ,a  LPU can not register intto system.
Alarm Information
there is some alarm:
%Feb 15 00:10:44 2007 Annaba_NE40-8 SRM/5/DEMInure:Slot 2 DEM channel 2 inures!
%Feb 15 00:10:44 2007 Annaba_NE40-8 SRM/5/DEMInure:Slot 2 DEM channel 1 inures!
%Feb 15 00:10:44 2007 Annaba_NE40-8 SRM/5/Peer DEMInure:Peer Slot 2 DEM channel 2 inures!
%Feb 15 00:10:44 2007 Annaba_NE40-8 SRM/5/Peer DEMInure:Peer Slot 2 DEM channel 1 inures!
Slot2 is reset, the reason is:The System is in IPV6 mode,SubCard can not be mixed!.
Handling Process
we download the disable IPv6 paf/license,and upload to NE40'flash,after reboot whole router,it is successful.
Root Cause
we check these alarms,find out there is a alarm about "ipv6 mode,subcard can not be mixed!"we doubt that it is not compatible when using "enbel ipv6 paf/license" and certain subcard together.the card is LPUF.
Suggestions
Null

END