No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

NE20 not support Multicast routing because of wrong paf and license file

Publication Date:  2012-07-27 Views:  50 Downloads:  0
Issue Description
After upgraded NE20 router to recommended version VRP5.30-23138007 multicast command did  not working as the router didn't accept the "multicast routing enable" command.
      
      
Alarm Information
null
      
      
Handling Process
1. the mentioned NE20 router worked with multicast routing befor upgrading by asking administrator and check topology and backup configuration file.
2.check the upgrade procedure done by look up capture file made it by hyper terminal .
3. check version release of NE20-VRP5.30-23138007 support multicast routing.
4.by checking the paf and license of new VRP 5.30 it has four category
 300k_route
 IPv4
 IPv6
 MultiCast
the problem was solved by changed the paf and license files with MultiCast category because the paf and license file was upgraded wrongly.
      
      
      
Root Cause
1. Make sure before upgrading multicast routing was working.(always make a backup from vrp image and configuration files.)
2. Make sure upgrading was successful.(always take capture of your task )
3. check the VRP release note to check this vrp version support multicast routing or not.
4. check the license and paf files were upgraded successfully.
      
Suggestions
 Please pay attention to choosing  the correct license and paf file .In the mentioned case after upgrading the router has chosen the wrong paf and license file .

END