No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Get rid of LFA alarm

Publication Date:  2012-07-24 Views:  36 Downloads:  0
Issue Description

There was a metro100 with 2*STM-1 and 16*E1 interface ready for commissioning. the NE softver was 5.42.03.12, and using T2000V2R3.
after creating service, all ports shows T-ALOS and major LFA alarm.
cables installation were not ready so I desided to make a softloop on interface as a test.
T-ALOS disappeared after that but still LFA was existed. 
 

Alarm Information

 Alarm Data Description
Framed E1 frame asynchronous
Severity Major
Related board FP1D
Indicator status The MIN indicator on the front panel flashes and the mapping E1
indicator is yellow.
Cause Three consecutive wrong framing signals are received. 
 

Handling Process
In T2000
NE explore\PDH interface\Select FP1D\ select by Board/port\ protocol type
in this section there are three possibility to choose F.E1, UF.E1 and I.421.
default setting would be "I.421". if we change this to "UF.E1", LFA alarm will be disappeared. although service would be normal. 
 
Root Cause
when a real E1 has not been connected to this interface board, equipment indicates this alarm. 
 
Suggestions

1- when this configuration are to change to "UF.E1" we will loose CRC4 checking of the frame in SDH. so "I.421" is a reliable protocol to use.
2- in troubleshouting handling, it is more important to check the external cause, before internal. 
 

END