No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

NE40 Fails to Upgrade from VRP3.10 to VRP5.30

Publication Date:  2012-07-27 Views:  50 Downloads:  0
Issue Description
To meet the demand of customers for new features of NE40, upgrade NE40 from V3.10 release2317 to V5.30-0238.03, and then reset the NE40. However, LPU cannot register normally. 
Alarm Information
%Feb 15 00:10:44 2007 Annaba_NE40-8 SRM/5/DEMInure: Slot 2 DEM channel 2 inures!
%Feb 15 00:10:44 2007 Annaba_NE40-8 SRM/5/DEMInure: Slot 2 DEM channel 1 inures!
%Feb 15 00:10:44 2007 Annaba_NE40-8 SRM/5/Peer DEMInure:Peer Slot 2 DEM channel 2 inures!
%Feb 15 00:10:44 2007 Annaba_NE40-8 SRM/5/Peer DEMInure:Peer Slot 2 DEM channel 1 inures!
Slot2 is reset, the reason is: The System is in IPV6 mode, SubCard can not be mixed!. 
Handling Process
Download "disable Paf/license" again, and upload it to flash; reset the device. 
Root Cause
Upon completion of analysis on alarm information, the piece "ipv6 mode, subcard can not be mixed" is found. It is suspicious that PAF/LICENSE has enabled IPV6 which is not compatible with V5.310. 
Suggestions
Null

END