No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

ESPF power too low problem on LPU ( STM-4 card)

Publication Date:  2012-07-27 Views:  50 Downloads:  0
Issue Description
Version: VRP (R) software, Version 5.30 (NE40E&80E V300R002C02B201)
This NE80E has 2 STM-4 cards and 2 STM-1 cards. each card have 4 ESPF transcievers of same capacity.
No fiber is connected with STM-4- ESPF and no fiber is connected with STM-1 ESPF.
and alarm is only on STM-4 card.
When we Power up the NE80E router, it work normally but after 15/20 minutes MPU indicating an alarm.
we check this by running Command < Display device > but all cards are normal.
we check this by running command < Display alarm all > and here we find an alarm 
LPU1 is failed, perhaps esfp on card 0 port 3 receive  power too low !.
  LPU1 is failed, perhaps esfp on card 0 port 2 receive  power too low !
 LPU1 is failed, perhaps esfp on card 0 port 1 receive  power too low !
 LPU1 is failed, perhaps esfp on card 0 port 0 receive  power too low !
We run < display cpu-usage> command and finds it ok .
We run < display memory-usage> command and finds it ok .
we plugged out the LPU1 card and by doing that alarm was removed.
We plugged out the LPU1 (STM-4 )  and plugged in to LPU3 but this didn't solved the problem.
When we plugged out the ESPF transceiver alarm was removed from MPU.
We replaced the ESPF transceiver but this didn't solved the problem
 we connect the fiber to ESPF transceiver but this didn't solved the problem
we check power of signal through meter and find that its transmitting/receiving power was  far beyond the standards.
we clean the connectors with alcoholic tissue and again check the  transmitting power and receiving sensitivity  find that it was between -8 and -15 dBm and -31 dbm respectively which is up to the standards.
Than we connect this fiber and find that alarm was removed.
      
Alarm Information
LPU1 is failed, esfp on card 0 port 0 receive  power too low !
Handling Process
1.  This actually because ESPF transceiver which was plugged-in into STM-4 card is not getting desired power and when gives loop and provide desired power alarm was removed.
2. This shows that when ESPF transceiver is plugged-in into STM4 card, and ESPF transceiver is not connected with any transmission equipment, this alarm will come on MPU.
3. This alarm  just showing that ESPF on STM-4 card is not receving desired power.
4. but this is not the case with STM-1 card.
5. Solution of this alarm is just connect with transmission equipment and provide the desired power to ESPF module.
Root Cause
When we powerup NE80E, STM4/STM1 cards was not connected with transmission equipment.
The problem is only with STM-4 card because no such alarm on STM-1 card
As the installed ESPF transceiver is single mode of 15 KM and its transmitting power is between : -8 dbm to -15 dbm and receving sensitivity is -31 dbm.
And as it is  not receiving the desired power which was the actuall cause of an alarm.
After providing the desired power to Transceiver alarm was removed from NE80E MPU Card.
Suggestions
Null 
      

END