No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

New SFU cannot Register Because VRP 3.10 does not Support the SFU

Publication Date:  2012-07-27 Views:  44 Downloads:  0
Issue Description
The version of the delivery of the site is VRP5.30. The board and operation of the device are normal. Due to service requirements, the version is lowered to VRP 3.10 2358. As a result, the SFU cannot register and the LPU cannot register.
            
Alarm Information
%Jul 31 23:25:28 2007 Quidway SRM/1/DEMFail:Slot 9 DEM channel 1 failed!
%Jul 31 23:25:28 2007 Quidway SRM/7/DEMSwitch:Module slot 9 net port ID 1 DEM channel switch.
%Jul 31 23:25:28 2007 Quidway SRM/1/DEMFail:Slot 9 DEM channel 2 failed!
%Jul 31 23:25:28 2007 Quidway SRM/1/DEMFail:Slot 10 DEM channel 1 failed!
%Jul 31 23:25:28 2007 Quidway SRM/7/DEMSwitch:Module slot 10 net port ID 1 DEM channel switch.
%Jul 31 23:25:28 2007 Quidway SRM/1/DEMFail:Slot 10 DEM channel 2 failed!
      
Handling Process
1. The MPU can register and the LPU cannot. This is because the SFU cannot register.
2. Check the version of the SFU before upgrade. All boards can register.
3. Confirm board features during the change of the version.
Root Cause
CR03NETH is new SFU. CR03NETH can be run on VRP5.30 only, while it cannot be run on VRP3.10.
      
Suggestions
Confirm whether the software and hardware features of the device are compatible with the version.
      

END