No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

The LPU Registers Abnormally Because the Small BootROM Version of the NE40 Is Incompatible with the Version of the System Software Package

Publication Date:  2012-07-27 Views:  40 Downloads:  0
Issue Description
The small BootROM of the NE40 fails to match the system software package, resulting in abnormal board registration. When a CPOS LPU is in use, the CPOS LPU cannot register if you restart the LPU or the system. You must upgrade the small BootROM of the CPOS LPU for re-registration.
      
Alarm Information
Null
      
Handling Process
The small BootROM has three release versions: 211, 214, and 216.
The mapping between the small and big BootROM versions is as follows:
Release Version No. Small BootROM Version  Big BootROM Version   System Software Package Version
211     005      1.1 Versions earlier than V3R2B02D013, including D013
214     005     2.14 Versions between V3R2B02D013 and V3R2C01D550
216     007     2.16 Versions later than V3R2C01D550, including D550
Release Version No. Small BootROM Version  Big BootROM Version   System Software Package Version
211     005      1.1 Versions earlier than V3R2B02D013, including D013
214     005     2.14 Versions between V3R2B02D013and V3R2C01D550
216     007     2.16 Versions later than V3R2C01D550, including D550
214 is used on the existing network. The version of the system software package, however, is D013. The version of the small BootROM is incompatible with that of the system software package.
Solution:
1, Roll back the small BootROM version to 211 through the Console port.
2, Upgrade the system software package. If you upgrade the system software package to 550 or later than 550, upgrade the small BootROM version to 216. Then it is compatible with any system software package.
      
Root Cause
1, The small BootROM of the CPOS LPU is damaged. But the fault persists after the CPOS LPU is replaced with a new one. Therefore, it is confirmed that no fault occurs on the board hardware.
2, The system software package is incompatible with the small BootROM in versions. This cause is proved by information returned from the site.
      
Suggestions
It is recommended to check the version configuration list for version compatibility during upgrading.
      

END