No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Logic version upgradation of NE40 from 002 to 003

Publication Date:  2012-07-27 Views:  30 Downloads:  0
Issue Description
Huawei Versatile Routing Platform Software (USR)
VRP (R) software, Version 5.30 (NE40&NE80 V300R002C01B551)
While logic version of NE40 from 002 to 003 I faced following problem
I successfully upgrade the Logic version with help of step#17 under hidden main menu, but when I choose step 18 to verify that logic version I find following message
Loading... Not logged in - password incorrect
Loading failed
Verifying logic failed!.
Alarm Information
Loading... Not logged in - password incorrect
Loading failed
Verifying logic failed!.
Handling Process
The reason of this is that I didn’t enter into hidden menu from the user_name / password   which I enter while during upgradation. Because if we enter directly into hidden menu from main menu, we actually using default username/password which is 8011/8011.
So to solve this I again went to main menu, select 5. Enter Ethernet submenu, here I select step 5. Modify Ethernet interface boot parameter and here I enter user_name/password which I enter while upgradation.
And I went back to main menu and from here enter into hidden menu with correct user name password and select 18. Verify SRU switch logic. And by doing following steps problem was solved.
Root Cause
The reason of this is that after upgradation it reboot the Slave SRU and didn’t prompt this message 
Now rebooting? Yes or No(Y/N):  (as this in the logic version upgradation guide)
Because if this prompt come I select (N) but as I mentioned it didn’t appear I can’t select this.
So after reboot I again went to hidden menu from main menu and select 18. Verify SRU switch logic.
It prompts me this message:
Verify logic? Yes or No(Y/N): y
And when I select (Y) it shows me this message:
Loading... Not logged in - password incorrect
Loading failed
Verifying logic failed!
The reason of this is that I didn’t enter into hidden menu from the user_name / password   which I enter while during upgradation. Because if we enter directly into hidden menu from main menu, we actually using default username/password which is 8011/8011.
      
Suggestions
Suggestion is that we should make some modification in the version of NE40 because it did not follow the user guide.
for Reference: find attached user guide.

END