No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

ethernet service doesn't work due to Ethernet link aggregation function

Publication Date:  2012-07-24 Views:  43 Downloads:  0
Issue Description
there are two OSN3500 and two NE40 in A B two sites, one day, we are planning to make IP link smooth between 2 NE40, detailed topology is attached on the attachment. configure ethernet LAN service between two OSN3500, and ping packet between 2 NE40, we found that they can not ping each other.
Alarm Information
NULL
Handling Process
disable the ethernet aggregation function and ping each other again, the link comes to normal.
Root Cause
1. check alarm which happened on OSN, there isn't any alarm occured. ethernet port doesn't find eth_los, it indicate that the fiber between NE40 and OSN is normal.
2. review the ethernet link configuration, the timeslot is correctly configured, the ports are access VLAN ID are equal to 5, all these configuration are the same with NE40.
3. test SDH service by SDH test frame, it is ok which indicate that SDH service is configured correctly.
4. check RMON port count, clear RMON counter and using the following command by navigator:
rmon-get-curdata:bdid,portid,east,grp1
rmon-get-curdata:bdid,portid,east,grp2
the result shows that many smash packets are recieved from A, and no packets are recieved by B.
5. check the max packet is consist with NE40 side. so suspect the format  of packets between NE40 and OSN are not consistant. after checking all configuration we found the local engineer wrongly configurated ethernet static link aggregation, but NE40 engineer did not configured LACP protocol, so it caused EGS4 can not recieve LACP packets.so LAG will close IP1 port.
Suggestions
 

END