No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

After change GSCC board on fail, the NE did not recovery management

Publication Date:  2012-07-24 Views:  34 Downloads:  0
Issue Description
OSN3500 out of management due to GSCC board offline. All equipments logged trough it were out of management too.
Alarm Information
Null
Handling Process
1. We made hard reset to the current controller board, 5 minutes ago the board continues in Program Status.
2. We change the board with a new board, previously software upgrade and download script was performed on it. 5 minutes later the board connects correctly.
3. People on management center confirm that the NE continues logged out.
4. On site we have the equipment on line and trough Navigator software we check DCC channels with :cfg-get-fiberport:bid command, the results were “Enable” in both slots needed.
5. We ask to our customer about the current NE USER of the equipment and the answer was”tel1”, we check with Navigator the list of users of the NE and found that this user is not created.
6. Customer did switch user to “root” and the management was restored.
Root Cause
Null
Suggestions
When you need to change controller board, make sure that all users created on the current equipment be created manually after download the script because this information is not charged in the process.
This cases can apply to any equipment of the product line.

END