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DPS Protection Group cannot be inquired

Publication Date:  2012-07-24 Views:  47 Downloads:  0
Issue Description
Problem Description
GTS Engineer found the DPS Protection Group could not be inquired on a OSN7500 NE. Both GSCC boards were installed correctly. But the inquiring result was that the PG was not complete. The output was as following:
#0x900d5:cfg-get-dpsstate:2;
failed! cmd:0x8586 error:0x9a3e NSERR_CFG_PG_NOT_COMPLETE 
#0x900d5:cfg-get-dpspg:2
                                   DPS-PROTECTION-GROUP                                         
                 PG-ID  BOARD-NO1  BOARD-NO2  PROT-TYPE  FUNCTION-TYPE  ACTIVE-FLAG                  
                 2      25         0          scc        dps-null       adding   
Alarm Information
NIL
Handling Process
Delete the DBMS of both GSCC boards, soft reset the boards and download from NMS to recover the correct configuration. Then the NE will be running normally. 
The recommended operations are the following four steps:
1. Delete DBMS files
Make sure each command is executed completely.
:delete-dbms-data:drdb
:delete-dbms-data:fdb0
:delete-dbms-data:fdb1
:delete-dbms-data:nvfldb
2. Soft reset both GSCC board
# Make sure to soft reset the slave board first.
:cfg-reset-board:25,soft
:cfg-reset-board:24,soft
3. Download correct configuration from NMS
4. Check the configuration
Make sure the DPS PG is ok and the HBU is finished.
:cfg-get-dpsstate:2
:cfg-get-dpspg:2
:hbu-get-backup-info
  Backup-Info  : 0x00000003                                                       
Root Cause
An exception was occurred when recovering from DBMS。That caused a certain part of configuration information in the DBMS lost.
Suggestions
Check the DPS Protection Group for OSN 7500 nodes during routing maintainence activities.

END