No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

EPL Service was down due to mismatch of L4G board Service mode

Publication Date:  2012-07-24 Views:  55 Downloads:  6
Issue Description
EPL service was configured b/w two sites using L4G board 
Site-A----------------------Site-B
Site-A reports R-LOF alarm ,
Site-B reports ODU5G_PS_AIS,OTU5G_LOF,Link Error
      
Alarm Information
R-LOF 
ODU5G_PS_AIS
OTU5G_LOF
Link Error
Handling Process
Parameter of EPL service was checked on both sites and found services configuration is same on both sites. Optical power from Site-A........Site-B is check and found normal.
 Then trouble shoot the parameter of L4G board on both sites and found that on Site-A L4G board service mode is set to SDH and at Site-B board service mode is set to OTN.
So both sites has different Service mode, it must be same on both sites, SDH or OTN on both Sites.
Changing the service mode of L4G board at Site-A, SDH to OTN problem was resolved b/w two sites.
Attached snap shots for reference.
Root Cause
Both Sites L4G boards reports alarms mention above, so services were not working normally.
Internal Fiber was checked and found normal. Optical power is normal b/w Two NE’s different section.
      
Suggestions
Service Mode of L4G board is set to SDH or OTN, both sites contain same service mode.
      

END