No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

GE service is not up due to wrong service mode configuration

Publication Date:  2012-07-24 Views:  52 Downloads:  0
Issue Description
In OSN 6800 there is one GE service configured between two adjacent ROADM sites (for example Site A & B).
Both sites used L4G board and installed same slot 103(slave subrack1).After configuring GE services in both sites, the service is not up and also no alarm.  
Alarm Information
Null
Handling Process
To change the service mode from OTN to SDH or vice versa the following steps need:
Step1: first delete electrical cross connection service.
Step2: Change the service mode(OTN/SDH).
Step3: Again create the electrical cross connection service. 
Step4: Chek the DCC Management. In communication status of L4G board is "Normal".
Now GE service is ok.
Root Cause
1. Check the internal fiber connection and optical power. It’s normal. 
2. Check the Ethernet interface configuration of L4G board in both sites. It’s ok.
3. Check the Electrical layer cross connection of both NE. it’s identical and ok.
4. Check the optical layer cross connection of two NE. it’s also same and ok.
5. Check the WDM interface of L4G in two sites. In site A the service mode is "OTN" and Site B service mode is "SDH".
Its not same. But it should be same in both sites.
Suggestions
For GE service configuration in L4G board, service mode must be same. Its either OTN or SDH

END