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FAQ- How to Avoid the User's Login Is not Within ACL Error When the TL1 User Tries to Log in to 9819 Port

Publication Date:  2012-07-24 Views:  39 Downloads:  0
Issue Description
Q: 
When distributing services uses electronic worksheets, a test was performed to check whether the network management users can assign worksheets normally after login. But during login, the system prompts "User's Login Is not Listed in ACL".
Alarm Information
Null
Handling Process
A:
1. Check the user’s ACL and system ACL to see if they have included the user’s login address. No error was found.
2. Edit the following fields in the file /n2000/server/conf/TL1NBiDm.conf :
 Note that the old connection number=60*poolsize, which may be considered in terms of performance.
dynamic NICMWriterTask Service_Object * bmsniconnectionmanage:_make_CNICMWriterTask() "-port 9819  -poolsize 1  -sessioncount 15 "
Note the old connection number=60*poolsize, which may be considered in terms of performance.
dynamic NICMWriterTask Service_Object * bmsniconnectionmanage:_make_CNICMWriterTask() "-port 9819  -poolsize 1  -sessioncount 15 -enableACL 0"
3. Add a sentense enableACL 0 after - sessioncount 15, that is, the TL1 northbound interface’s ACL control was disabled. 
4. After change, restart the TL1 process and the user can log in normally.
Root Cause
Null
Suggestions
Null

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