No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

FAQ-How to Solve the Problem of Failing to Start the Security Background After the License File Is Updated

Publication Date:  2012-07-24 Views:  53 Downloads:  0
Issue Description
Q: 
How to solve the problem of failing to start the security process after the License file is updated?
Alarm Information
Null
Handling Process
A:
The failure to start NM security process after the License file is updated may be caused by:
1)Fail to get the correct ID of the HostSN/Host and the License file generated cannot match the unique identifier of the server. The reason usually is  incorrect copies or transcriptions.
2)Under Unix, the License file is improperly uploaded through FTP. Open the License file by the vi editor. If black blocks or abnormal characters such as ^M exist, that means the problem is wrong transfer mode. Because the applied License file is in the Windows format, therefore adopt the ASCII mode to upload files to ensure the proper format transformation of files.
3)Make sure that only one License file is under the server/license directory. Do not change the name of the License file. In particular no Chinese characters can be included in the names of the License file.
4)The network adapter of the workstation is activated and running well. For example, a server is configured with two network adapters. When applying for license, the system only provides the unique identifier of the HostSN of one network adapter. In practice the cable is connected with the other network adapter, so the license cannot pass the verification. Measures to solve the problem: Connect the cable to the other network adapter, or get the unique identifier of the HostSN of both the two network adapters when applying for licenses.
5)If the preceding reasons are excluded and the security process still cannot start, refer to relevant logs (whose filenames contain the word security) under /server/log directory and /server/conf/log directory, and turn to Huawei 800 for help.
Root Cause
Null
Suggestions
Null

END