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FAQ-Why Some Alarms of the ISN8850 Equipment Cannot Display on the NMS

Publication Date:  2012-07-24 Views:  27 Downloads:  0
Issue Description
Q:
Why some alarms of the ISN8850 equipment cannot display on the NMS?
Alarm Information
Null
Handling Process
A:
Equipment alarm is automatically reported to the NMS through the SNMP TRAP message whereas some ISN8850 alarms do not support the trap message. Thus, the alarms cannot be displayed on the NMS. The alarms that support reporting are as follows:
ATM port alarm
Board inserting
Board removal
Module registration timeout
Timeout of active/standby initial synchronization
Standby mpu unavailable
Active mpu unavailable
Data smoothing failure
Data smoothing end
Master fan group alarm
Slave fan group alarm
ATM chip alarm
Clock source loss
Alarm of fan status query
Power module alarm
Hot start alarm
Illegal IP address of NMS
Alarm for modifying community name
Alarm for snmp error message
Alarm for failed Flash loading
Alarm for network board switchover
Alarm for registration success
Alarm for registration failure
Alarm for board restarting
Alarm for board chip
Alarm for clock board switchover
Pos port alarm
Coordination of active/standby MPU1 testing methods fails
MPU manual synchronization fails
Alarm for activating/deactivating the IP port 
Failure of saving system configuration
Successful loading 
Failed loading
Root Cause
Null
Suggestions
Null

END