No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

LTI alarm was appeared on 9&10 UXCSB board on OSN 3500

Publication Date:  2012-07-24 Views:  53 Downloads:  0
Issue Description
LTI alarm was appeared on 9&10 UXCSB boards. OSN 3500 NE version is 5.21.13.47.  After analysis it was found that this issue is related to clock. When i open NE Explorer>>Configuration>>Clock>>Clock subnet Configuration>>Clock quality it was showing "synchronous source unavailable".
Alarm Information
LTI alarm parameters were 0x01 0x00 0x01 0xff 0xff on both 9&10 UXCSB. 
Handling Process
Go to NE Explorer>>Clock>>Clock Source Priority and then click on System Clock Source Pririty List. After that create the priorities according to the connectivity of line cards in design documents. After creating clock source priorities, LTI alarm was removed successfully.
Root Cause
When i click on Configuration>>Clock view that particular NE was isolated from other NEs in the network. After that view, i got the reason for LTI alarm. NE was not extracting any clock from its line board.
Suggestions
Whenever LTI alarms is appeared on NE, check the followings
1) check clock quality on NMS
2) check the clock view from configuration>>clock view
3) check clock source priority list. It should be according to line boards.

END