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Service Failure Caused by the Configuration of Port Loopback on the Uplink Switch

Publication Date:  2012-07-25 Views:  49 Downloads:  0
Issue Description
Networking: PC--->MA5600T--->NE40;
The multicast subscriber PC sometimes can ping the layer 3 address of the uplink port on the MA5600T, but sometimes cannot. The MA5600T uplink port can ping the network port of the uplink NE40 switch when the loopback is enabled. 
 
Alarm Information

Null

Handling Process
1. Check the data configuration and no problem is found.
2. Run the display mac-address command and the result shows that the MA5600T learns the MAC address of the subscriber PC from the uplink port of the MA5600T. In fact, the MA5600T should learn the MAC address of the subscriber PC from the port of the GPBC board. This indicates that the problem is caused by the loopback settings on the port of the NE40. Thus, this problem can be solved by canceling the loopback on the uplink port of the NE40. 
 
Root Cause

The problem occurs in the lab of a regional division when the triple play service is demonstrated to the customer.
Because the NE40 did not connect  to the multicast server, the local engineer enables the loopback on the uplink port of the NE40 to simulate the effect of connecting for the multicast server; however, the loopback of the uplink port induced that the MA5600T had learned  the MAC address of the subscriber PC from the uplink port . As a result, the traffic stream is transmitted to the uplink port but cannot be transmitted to the subscriber PC. 
 

Suggestions

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END