No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Connectivity between Two NE40E Router placed at two different Places

Publication Date:  2012-07-27 Views:  35 Downloads:  0
Issue Description
NE40E Router having version V300R002C06B325.There are two NE40E Routers placed at two different places.We need to have the connectivity between them.We should be able to Ping both the Routers.For that the normal configuration ppp  is done between them.The bandwidth provided by the customer was STM-16 (2.5 Gbits) and the technology is SDH.
Alarm Information
The port was UP but it was showing line protocol down.
Handling Process
First We checked the powers at both the ends it was proper (-7.09db) which was proper.
Secondly we gave Loop at both the ends and checked the connectivity between them.
Thirdly  When we gave the Loopback  local  command at the POS interface we were getting the loopback detected shown in the text when we gave the command disp interface Posx/y/z.
But when we gave Loopback remote command.At the opponent end we were not getting Loopback detected.From this we came to know that there was some problem in the Mapping from the customer end after verifying the Mapping we were able to Ping it successfully.
Root Cause
As the port was Up on both the Router Ends it was Considered that the link is through.But to check the connectivity when Ping command was given between two Routers it was noticed that there was no connection as it was showing Packet Loss.This was due to the  Line Protocol which was showing the Status Down.Even when current status was UP.Due to all these LDP was Stopped  and hence we could not establish the connection between two NE40E Routers.
Suggestions
Always check the Media & Mapping between the customer end and our (Huawei) end.

END