No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

iManager N2000 product, NMS service, No tape status cause, Tape Backup failure

Publication Date:  2012-07-25 Views:  59 Downloads:  0
Issue Description
When customer check tape status they receive:
root@NBMS_B # mt -f /dev/rmt/0mn status
HP DAT-72 tape drive:
   sense key(0x13)= EOT   residual= 0   retries= 0
   file no= 417   block no= 0
root@NBMS_B #
Alarm Information
root@NBMS_B # mt -f /dev/rmt/0mn status
HP DAT-72 tape drive:
   sense key(0x13)= EOT   residual= 0   retries= 0
   file no= 417   block no= 0
root@NBMS_B #
Handling Process
When we want to backup something on tape drive, we should check:
1.Tape drive status.
root@NBMS_B # mt -f /dev/rmt/0mn status
2.Check tape if it is full or not.
We can try to write some information on tape drive.
 # echo 0 > tape-full-test
 # tar rvf /dev/rmt/0mn tape-full-test
Root Cause
sense key(0x13)= EOT mean that the tape is damaged, and the tape  is not useful.
Suggestions
When we want to backup something on tape drive, we should check:
1.Tape drive status.
root@NBMS_B # mt -f /dev/rmt/0mn status
2.Check tape if it is full or not.
We can try to write some information on tape drive.
 # echo 0 > tape-full-test
 # tar rvf /dev/rmt/0mn tape-full-test
3.We can find logs in /var/log to read fault messagesa and warnings created by system when we have fault writing.

END