No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

On an OptiX Metro 1000 NE of V300 upgraded from version 5.37.01.11P02 to version 5.37.02.22P02, the XC_STG FPGA remains of the original version

Publication Date:  2012-07-25 Views:  43 Downloads:  0
Issue Description
 An OptiX Metro 1000 NE of V300 is upgraded from version 5.37.01.11P02 to version 5.37.02.22P02. During the upgrade, the following three FPGA files are loaded:
? EOW FPGA
? XC_STG FPGA
? XC_TS FPGA
After the upgrade, a query with the sftm-query-rfile command shows that the EOW FPGA and XC_TS FPGA are of version 110 and that the XC_STG FPGA remains of version 100. A query with the sys-get-nesoftver command, however, shows that the XC_STG FPGA is of version 110. For details on the query results, refer to the attachment. 
 
Alarm Information
Null
Handling Process
 1. Reload the XC_STG FPGA file. Query the file with the :sftm-query-rfile:11, "file://ofs2/fpga/xc_stg.pga" command. It is found that the file remains of version 100. The command, however, finds that the EOW FPGA and XC_TS FPGA files are of version 110.
2. Engineers doubt that the XC_TS FPGA file is wrong. Download the FPGA file package of version 110 from support.huawei.com again. Load the XC_STG FPGA file. Query the file with the :sftm-query-rfile:11, "file://ofs2/fpga/xc_stg.pga" command. The file remains of version 100.
3. Engineers doubt that the fault is due to a display problem. Query the online FPGA files for the NE of version 5.37.02.22P02. It is found that the online XC_STG FPGA file is also of version 100. The sys-get-nesoftver command, however, shows that the XC_STG FPGA file is of version 110.
4. So far engineers are sure that the fault is due to a display problem instead of an upgrade error. 
 
Root Cause
 On the NE of version 5.37.02.22P02, query the FPGA files with the sftm-query-rfile command. It is found that the xc_stg.pga remains of the original version, 100. Query the NE software version with the sys-get-nesoftver command. It is found that the xc_stg.pga is of the proper version, 110. 
Suggestions
Null

END