No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Failed to login the TL1 interface through SSH

Publication Date:  2012-07-25 Views:  48 Downloads:  0
Issue Description
The IP address of BMS (Windows) server is 172.16.10.2, the user (172.16.65.66) telnet to the server remotely by SSH: telnet 172.16.10.2 9819, but when he login the TL1 interface:
Connected to 172.16.10.2 (172.16.10.2).
Escape character is '^]'.
LOGIN:::101::UN=comptel,PWD=comptel123;
    0 2008-07-09 14:30:46
M  101 DENY
   EN=76546023   ENDESC=The login address is not in the system ACL, please consult the administrator.
But if he does the same thing on the NMS client (192.168.25.102), there is no problem.
And if he telnet to the server first, then telnet by TCP port: telnet 172.16.10.2 9819, there is no problem too.
Alarm Information
Connected to 172.16.10.2 (172.16.10.2).
Escape character is '^]'.
LOGIN:::101::UN=comptel,PWD=comptel123;
    0 2008-07-09 14:30:46
M  101 DENY
   EN=76546023   ENDESC=The login address is not in the system ACL, please consult the administrator.
Handling Process
The network diagram:
SSH client ---- SSH server ---- Firewall ---- NMS server
1. On the SSH server, the IP address of SSH client is translated to another IP address (the first NAT)
2. On the firewall, the IP address of NMS server is translated to another IP address (the second NAT)
i.e. the first NAT address and the second NAT address should be added in the N2000 ACL
Root Cause
because the same funciont for Solaris BMS is normal, but for the Windows BMS is abnormal. it's possible the ACL configurtion isn't correct.
1. please compare the ACL configuraton for two BMS server.
2. for the issue Windows BMS server, please try to do one BMS Client PC. check whether the BMS Client can work normally with same account.   Firstly make sure the BMS client work normall. after that test the SSH TL1 again.
==========================
please do the above test, if the problem still existed, please escalate the ticket to me again next week.
Suggestions

Null

END