No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

The iManager N2000BMS Port Alias Lost Because of Board Reset

Publication Date:  2012-07-25 Views:  74 Downloads:  0
Issue Description
After the board reset , in BMS R11, the arboard alias are losted.Then sync NE , the alais in equipment didn’t report to BMS. 
Alarm Information
Null
Handling Process
1.The alias will not be recycled after the board reset.
2.From the bms_cfg_tab in BMS, there is not configed the parameter to keep the alias consistent between the equipment and BMS.In default status, they are different .So , when the alias are lost , after sync NE ,the alias are not reported to BMS.
3、First method :
   If keep the alias consistent and basing on equipmet side when sync,pleaserefer to follow: 
      >update BMSDB..bms_cfg_tab 
      >set CfgValue=’1’
   >where CfgName like '%BMS_USERLABEL_CONSISTENCY_TYPE%'
      >go
      >update BMSDB..bms_cfg_tab 
      >set CfgValue=’0 ‘
   >where CfgName like '%USERLABEL_FROM_DEV_FLG%'
      >go
    Second method:
 If keep the alias consistent and basing on BMS side when sync,please
refer to follow:
    >update BMSDB..bms_cfg_tab 
    >set CfgValue=’1’ 
  >where CfgName like '%BMS_USERLABEL_CONSISTENCY_TYPE%'
    >go
    >update BMSDB..bms_cfg_tab 
    >set CfgValue=’1’ 
  >where CfgName like '%USERLABEL_FROM_DEV_FLG%'
    >go
Root Cause
1.After the board reset , in BMS R11,the alias will not be recycled, so the alais will lost.
2.If the alias is saved in equipment and configed the parameter to permit the alias consistent between the equipment and BMS when sync the NE, the alias will be reported to BMS.
Suggestions
Null

END