No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Problem with board flexible card, doesn't work one subslot when upgradefrom V300R003C02B361 to the version V300R003C02B382

Publication Date:  2012-07-27 Views:  57 Downloads:  0
Issue Description
I installed the 2 board flexible in the NE40E, each board has two subslots, into of these subslots I  installed 3 board flexible 1x10GBase WAN/LAN-XFP Flexible Card,  with the version V300R003C02B361 the board works OK. (Display device appear normal and register).  I did upgrade to the version V300R003C02B382, but the board that has two subslots with board flexible doesn’t work, but another board flexible works OK.  I turned off the router and remove the one board flexible from the one subslot and  the boards works OK.  I did downgrade to the V300R003C02B361 but the problem continues.  
Display device the board appear unregister and abnormal
Alarm Information
The files of LPU board on slot 3 are the latest version, and would be reserved!
Startup download for LPU board on slot 3 finished.
Nov 10 2008 15:37:23 Quidway %%01SRM/4/ECMLOGIN(l): MPU send the information of product type to slot3 successfully
Nov 10 2008 15:37:23 Quidway %%01SRM/4/ECMLOGIN(l): MPU send the information of product type to slot3 successfully
Nov 10 2008 15:37:24 Quidway %%01SRM/4/STARTMODE(l): LPU3 sent startmode: Reset by MPU.
Handling Process
sys
   _dia
   upgrade  lpu by-testbus <slot-id> startup lpu_epld lpuk              //upgrade the epld of lpu
   upgrade  lpu by-testbus <slot-id> startup lpu_epld2 lpuk fadf       //upgrade the epld of lpu
 
   upgrade  lpu by-testbus <slot-id> startup pic0_epld lpuk fadf l1xx //upgrade the epld of sub card
It neccesary remove and insert again the board.
 
Root Cause
It neccessary upgrade the epld of lpu and upgrade the epld of sub card
 
   
Suggestions
It neccesary remove and insert again the board.  with Display device you can check the board is register and normal

END