No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

The Version 2.19 Instead of the Version 4.13 Is Loaded in the Software Upgrade of the EFS0 Board of the OptiX OSN 3500 in Simulation Package Loading Mode

Publication Date:  2012-07-25 Views:  53 Downloads:  0
Issue Description
1. The OptiX OSN 3500 and OptiX OSN 7500 of the NG-SDH product in an office are upgraded from 5.21.13.45 to 5.21.16.13P04. The upgrade tool used is the toolkitV1R4 and the data is loaded in simulation package loading mode.
2. The field engineers check the detailed loading progress of various items. It is found that the original software version of an EFS0 board is 4.13, but the version of the software being loaded is 2.19. 
 
Alarm Information
Null
Handling Process
1. The original software version of the board is 4.13. Because its logical board type is set to SSN2EFS0, the package of the version 2.19 is loaded in the upgrade in simulation package loading mode. Though the SSN4EFS0 board supports the multi-board ID function, the board cannot use the software of version 2.19 of the SSN2EFS0 board.
2. The engineers do not activate the board after the package is downloaded.
3. The engineers load the package of version to 4.13 to the board independently in board-level loading mode.
4. The engineers activate the board after the package is loaded.
5. The NE works normally and the upgrade succeeds. 
 
Root Cause
1. The engineers query the version configuration table of the OptiX OSN 3500 5.21.16.13P04. It is found that the matching version of the SSN4EFS0 board for the NE software is 4.13, but the matching version of the SSN2EFS0 board for the NE software is 2.19.
2. The engineers query the detailed information and logical configuration of the board. It is found that the physical type of the board is SSN4EFS0 and its configured logical type is the SSN2EFS0.
3. The SSN4EFS0 supports the multi-board ID function. It can be configured to either the SSN1EFS0 or SSN2EFS0 in use.
4. The Toolkit tool reads the board information list and automatically matches versions and downloads the matching package. When the tool loads a package for the board that supports the multi-board ID function, the tool loads the matching package of the configured logical board type. 
 
Suggestions
1. The software of the SSN4EFS0 board cannot be replaced by the software of the SSN2EFS0 board.
2. The SSN4EFS0 board supports the multi-board ID function. When the SSN4EFS0 board is configured to the N1EFS0 or N2EFS0 board for use, the alarms related to the LCAS function cannot be reported. In addition, the functions of the two logical boards are different. For details, see the deployment guide of the board. 
 

END